Cannot Authenticate a Virtual PC Installation on a Computer That Is Running Mac OS X (824438)



The information in this article applies to:

  • Microsoft Virtual PC for Mac Version 7
  • Microsoft Virtual PC for Mac version 6.1
  • Connectix Virtual PC for Mac version 6.0
  • Connectix Virtual PC for Mac version 5.0

SYMPTOMS

If you try to install Virtual PC on a computer that is running Mac OS X, you cannot authorize access to your Macintosh computer when the Authenticate window prompts you for your password or phrase. When you enter your password, you receive the following error message:
Sorry, you entered an invalid username or password. Please try again.

CAUSE

This behavior occurs because your account does not have Administrator permissions or because you are installing Virtual PC on a secondary hard disk.

RESOLUTION

To resolve this behavior, use the following methods.

Method 1: Log on as an Administrator

To log on as an administrator, follow these steps:
  1. On the Apple menu, click Log Out.
  2. Click Log Out again.
  3. Click the account icon that has Administrator permissions, type the account password, and then click Log In.
  4. Try to install Virtual PC again. If the installation is not successful, move to Method 2.

Method 2: Install Virtual PC on a Secondary or Removable Hard Disk

To install Virtual PC on a secondary or removable hard disk, follow these steps:
  1. Click the secondary hard disk.
  2. On the File menu, click Get Info.
  3. Click the arrow next to Ownership & Permissions.
  4. Click to clear the Ignore ownership on this volume check box.
  5. Close the secondary hard disk Info window.
  6. Try to install Virtual PC again. If the installation is not successful, contact Microsoft Product Support Services.

Modification Type:MajorLast Reviewed:1/14/2005
Keywords:kbprb KB824438 kbAudEndUser