BUG: Outlook 2003 may stop responding when an e-mail address is verified (824117)



The information in this article applies to:

  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2003 with Business Contact Manager

SYMPTOMS

When you address an e-mail message while outside your firewall, Outlook 2003 takes longer than expected to search for the e-mail address in your Address Book and in the Global Address List. Additionally, Outlook 2003 may stop responding (hang) when checking e-mail addresses.

CAUSE

This problem occurs when you configure a profile to connect to a Microsoft Exchange Server 2003 e-mail server by using a remote procedure call (RPC) over Hypertext Transfer Protocol (HTTP), and if you have a Internet Directory Service (LDAP) added to this profile.

WORKAROUND

To work around this problem, reduce the search time-out value for LDAP searches. To do this, follow these steps:
  1. On the Tools menu, click E-mail Accounts.
  2. Click View or change existing directories or address books.
  3. Click Next.
  4. Click the LDAP account to be configured, and then click Change.
  5. Click More Settings.
  6. Click the Search tab.
  7. Type the value 10 in the Search timeout in seconds box.
  8. Click OK, and then click Next.
  9. Click Finish.
  10. Restart Outlook 2003 for the changes to take effect.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:1/6/2006
Keywords:kbstoprespond kbnofix kbBug kbemail kbnetwork KB824117 kbAudEndUser kbAudITPRO