BUG: The text in the Subject box of an e-mail message disappears in Outlook 2003 (824094)



The information in this article applies to:

  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2003 with Business Contact Manager

SYMPTOMS

If you right-click the name in the To box of an e-mail message to view the properties of the addressee, and then you close the Properties dialog box, the text that was in the Subject box of the e-mail message disappears.

CAUSE

This problem occurs if you click Check Names after you type the name of the addressee in the To box of the e-mail message.

WORKAROUND

To work around this problem, let the AutoComplete feature resolve the e-mail address for the addressee if one of the following conditions is true:
  • The e-mail address for the addressee is in your Contacts list.

    -or-
  • The e-mail address for the addressee is in your Microsoft Exchange server Global Address List.

STATUS

Microsoft has confirmed that this is a bug in the Microsoft products that are listed in the "Applies to" section.

Modification Type:MinorLast Reviewed:7/27/2006
Keywords:kbBug kbemail kbnofix KB824094 kbAudEndUser