"ID No: c1041724" Error Message and Event ID 491 When You Try to Mount the Mailbox or the Public Store (823022)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition

SYMPTOMS

When you try to mount the mailbox or the public store in Exchange Server 2003, you may receive the following error message:
ID no: c1041724
Exchange System Manager
You may also receive the following error message when you click Logons or Mailboxes under Mailbox Store in Exchange System Manager:
ID no: 00000476-0000-00000000
ID no: c1050476
Exchange System Manager
Additionally, the following event ID messages may be logged to the application event log:Event Type: Error
Event Source: ESE
Event Category: General
Event ID: 491
Date: 2/20/2001
Time: 1:54:22 PM
User: N/A
Computer: Computer Name
Description: Information Store (2520) An attempt to determine the minimum I/O block size for the volume "E:\" containing "E:\Exchsrvr\Mdbdata\" failed with system error 5 (0x00000005): "Access is denied. ". The operation will fail with error -1032 (0xfffffbf8).

For more information, click http://search.support.microsoft.com/search/?adv=1.Event Type: Error
Event Source: MSExchangeIS
Event Category: General
Event ID: 9518
Date: 2/20/2001
Time: 1:54:22 PM
User: N/A
Computer: Computer Name
Description: Error 0xfffffbf8 starting Storage Group /DC=COM/DC=AIRSLIDE/CN=CONFIGURATION/CN=SERVICES/CN=MICROSOFT EXCHANGE/CN=AIRSLIDE/CN=ADMINISTRATIVE GROUPS/CN=FIRST ADMINISTRATIVE GROUP/CN=SERVERS/CN=BREEZE/CN=INFORMATIONSTORE/CN=FIRST STORAGE GROUP on the Microsoft Exchange Information Store.

For more information, click http://search.support.microsoft.com/search/?adv=1. Event Type: Error
Event Source: MSExchangeSA
Event Category: MAPI Session
Event ID: 9175
Date: 2/20/2001
Time: 1:55:04 PM
User: N/A
Computer: Computer Name
Description: The MAPI call 'OpenMsgStore' failed with the following error: The Microsoft Exchange Server computer is not available. Either there are network problems or the Microsoft Exchange Server computer is down for maintenance. The MAPI provider failed. Microsoft Exchange Server Information Store ID no: 8004011d-0526-00000000

For more information, click http://search.support.microsoft.com/search/?adv=1.Event Type: Error
Event Source: ESE
Event Category: General
Event ID: 489
Computer: Computer Name
Description: Information Store (5120) First Storage Group: An attempt to open the file "E:\EXCHSRVR\MDBDATA\priv1.edb" for read only access failed with system error 5 (0x00000005): "Access is denied." The open file operation will fail with error -1032 (0xfffffbf8).

CAUSE

This issue may occur if you do not have the appropriate permissions to the Mdbdata folder or to the drive that contains the Mdbdata folder to mount the mailbox or the public store.

RESOLUTION

To resolve this issue, grant the default permissions to the Mdbdata folder and to the root of the drive that contains the Mdbdata folder. To grant the default permissions to the Mdbdata folder, follow these steps:
  1. Start Windows Explorer, and then expand the Exchsrvr folder.
  2. Right-click the Mdbdata folder, and then click Properties.
  3. Click the Security tab, and then grant the following default permissions:
    • Administrators: Full Control
    • Authenticated Users: Read and Execute, List Folder Contents, Read
    • Creator Owner: None
    • Server Operators: Modify, Read and Execute, List Folder Contents, Read, Write
    • System: Full Control
To grant the default permissions to the drive that contains the Mdbdata folder, follow these steps:
  1. Start Windows Explorer.
  2. Right-click the Local Disk object that contains the Mdbdata folder, and then click Properties.
  3. Click the Security tab, and then grant the following default permissions, depending on operating system.

    For Microsoft Windows 2000 Server:
    • Everyone: Full Control
    For Microsoft Windows Server 2003:
    • Administrators: Full Control
    • Creator Owner: None
    • Everyone: None
    • System: Full Control
    • Users: Read and Execute, List Folder Contents, Read
To mount the affected mailbox or public store, start Exchange System Manager, right-click the mailbox or the public store, and then click Mount Store.

Modification Type:MajorLast Reviewed:7/17/2006
Keywords:kbprb kberrmsg KB823022 kbAudITPRO