"Your Windows password could not be changed" error message in Outlook (822986)



The information in this article applies to:

  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, Standard Edition

SYMPTOMS

When users try to change their Windows password in Microsoft Outlook, they may receive the following error message:
Your Windows password could not be changed. Please check the information and try again.

CAUSE

This problem occurs when users try to change their domain passwords when they are not logged on to the domain.

RESOLUTION

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Microsoft Windows Server 2003 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.
The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version       Size     File name
   -----------------------------------------------------
   31-Oct-2003  09:19  5.2.3790.99   463,872  Samsrv.dll


Note This hotfix is required on all domain controllers in the client's domain, as any domain controller can receive a password change request. The password change is then forwarded to the PDC Emulator for immediate replication to the additional domain controllers. Install this hotfix only on domain controllers. This hotfix requires that you reboot the domain controllers.

Important This hotfix is not intended for Microsoft Outlook RPC over HTTPS. You are still unable to change your password when you use Outlook RPC over HTTPS.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

REFERENCES

For additional information, click the following article numbers to view the articles in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

236111 XCLN: Client unable to change Windows NT or Windows 2000 password



Modification Type:MinorLast Reviewed:10/28/2005
Keywords:kbHotfixServer kbQFE kbwinservnetwork kbQFE kbBug KB822986 kbAudITPRO