Outlook 2002 SP2 may appear to stop responding and the CPU usage may peak to 100 percent when you reply to an HTML e-mail message (822982)



The information in this article applies to:

  • Microsoft Outlook 2002 Service Pack 2 (SP-2)

SYMPTOMS

When you reply to an HTML e-mail message, Microsoft Outlook 2002 Service Pack 2 (SP2) may appear to stop responding (hang) and the CPU usage may peak to 100 percent.

Note To view CPU usage, press CTRL+ALT+DEL to view the Microsoft Windows Task Manager.

CAUSE

This problem may occur if you turn on the Always check spelling before sending option.

Note To turn on this option, on the Tools menu, click Options, and then click the Spelling tab.

RESOLUTION

How to obtain the hotfix

This issue is fixed in the Outlook 2002 Post-Service Pack 3 Hotfix Package that is dated March 5, 2004. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

829346 Description of the Outlook 2002 post-Service Pack 3 hotfix package: May 7, 2004

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Modification Type:MinorLast Reviewed:6/24/2004
Keywords:kbQFE kbbug kbfix kbofficexppresp3fix KB822982 kbAudEndUser