Windows XP Setup Stops Responding During the "Collecting Information" Portion of Setup (822967)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Second Edition

SYMPTOMS

When you try to upgrade a computer running Microsoft Windows 98 Second Edition or Microsoft Windows Millennium Edition to Windows XP, Setup stops responding (hangs) during the "Collecting Information" or "Analyzing your Computer" portion of Setup.

CAUSE

This issue may occur if you have the Roxio Easy CD Creator program installed on the computer before you try to upgrade to Windows XP.

RESOLUTION

To resolve this issue, follow these steps:
  1. Quit Setup.
  2. Use the Add/Remove Programs tool in Control Panel to remove the Easy CD Creator program.
  3. Restart Windows XP Setup.

MORE INFORMATION

For additional support information for your Roxio product, visit the following Roxio Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:9/28/2004
Keywords:kbprb KB822967 kbAudEndUser kbAudITPRO