"Access Denied" error message when you try to access remote resources (822707)



The information in this article applies to:

  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Professional x64 Edition
  • Microsoft Windows XP Professional SP1
  • Microsoft Windows XP Professional SP2

SUMMARY

If you use cached network logon information to log on to your computer and to establish a remote access connection, and then you try to gain access to remote resources, you may receive the following error message:
Access denied

CAUSE

This issue may occur if you connect to the remote network through a third-party implementation of the Remote Authentication Dial-In User Service (RADIUS) protocol.

RESOLUTION

To resolve this issue, follow these steps:
  1. Locate the .pbk file that contains the entry that you dial. To do so, click Start, click Search, type *.pbk in the All or part of the file name box, and then click Search.
  2. Open the file in Notepad.
  3. Locate the following entry:

    UseRasCredentials=1

  4. Modify the entry to the following:

    UseRasCredentials=0

  5. On the File menu, click Save, and the click Exit.

WORKAROUND

To work around this issue, use one of the following methods:
  • When you log on to Windows, click to select the Log on using dial-up connection check box in the Log on to Windows dialog box, click OK, click the correct network connection in the Network and Dial-up Connection dialog box, and then click Dial.
  • Install Microsoft Routing and Remote Access or Microsoft Radius Server in your domain, and then connect to this server for remote access.

MORE INFORMATION

Microsoft Windows stores your network logon information locally in case the logon server is unavailable.

Technical support for Windows x64 editions

Your hardware manufacturer provides technical support and assistance for Microsoft Windows x64 editions. Your hardware manufacturer provides support because a Windows x64 edition was included with your hardware. Your hardware manufacturer might have customized the Windows x64 edition installation with unique components. Unique components might include specific device drivers or might include optional settings to maximize the performance of the hardware. Microsoft will provide reasonable-effort assistance if you need technical help with your Windows x64 edition. However, you might have to contact your manufacturer directly. Your manufacturer is best qualified to support the software that your manufacturer installed on the hardware.

For product information about Microsoft Windows XP Professional x64 Edition, visit the following Microsoft Web site: For product information about Microsoft Windows Server 2003 x64 editions, visit the following Microsoft Web site:

Modification Type:MinorLast Reviewed:4/14/2005
Keywords:kberrmsg kbwinservds kbprb kbinfo KB822707 kbAudEndUser kbAudITPRO