You cannot save and close the options page in OWA when you click "Save and close" (822584)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition


SYMPTOMS

When you log on to Microsoft Outlook Web Access (OWA) by using either Netscape Navigator 6.x or Netscape Navigator 7.x, and you click Options to view or modify your OWA options, you may not be able to save and close the Options page. When you click Save and Close, nothing happens.

CAUSE

This problem may occur if all the following conditions are true:
  • Your mailbox is stored on an Exchange 2003 front-end server that is configured to use Secure Sockets Layer (SSL).
  • Gzip compression is enabled on the Exchange virtual server.
  • You log on to your mailbox in OWA by using either Netscape Navigator 6.x or Netscape Navigator 7.x.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

For more information about Gzip-encoded content support for OWA in Exchange 2003, click the following article number to view the article in the Microsoft Knowledge Base:

830827 How to manage Outlook Web Access features in Exchange Server 2003

For more information about Exchange 2003, visit the following Microsoft Web site:

Modification Type:MinorLast Reviewed:11/10/2005
Keywords:kbpending kbBug KB822584 kbAudITPRO