Exchange System Manager Does Not Start, Changes Are Not Replicated, or You Receive a "Network Path Was Not Found" Error Message (822577)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Windows Small Business Server 2003, Premium Edition
  • Microsoft Windows Small Business Server 2003, Standard Edition

SYMPTOMS

On your Exchange Server 2003 computer, you may experience any of the following symptoms:
  • When you try to start Exchange System Manager (ESM), the program does not start.
  • When you try to make changes to a virtual directory, your changes are not replicated.

    Note This problem may occur when you use any program that uses the DS2MB component -- for example, Microsoft Outlook Mobile Access (OMA), Microsoft Outlook Web Access (OWA), or Microsoft Server ActiveSync.
  • You receive the following error message:
    The network path was not found.

CAUSE

This issue occurs if the Remote Registry Service component is not running.

RESOLUTION

To resolve this issue, start the Remote Registry Service component. To do this, follow these steps:
  1. Click Start, point to Programs, point to Administrative Tools, and then click Services.
  2. In the Services window, right-click Remote Registry Service under Name, and then click Start.

Modification Type:MinorLast Reviewed:11/7/2005
Keywords:kbprb kberrmsg KB822577 kbAudITPRO