"The Backup Completed, but Some Files Were Skipped" Message When You Try to Back up the System State Files on a Windows Server 2003 Domain Controller (822132)



The information in this article applies to:

  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Enterprise Edition

SYMPTOMS

When you try to back up the System State files on a Windows Server 2003 domain controller, you may experience both of the following symptoms:
  • The following information appears in the Backup Progress dialog box:

    The backup completed, but some files were skipped.

    To see detailed information, click Report.

    The Status box displays a status of Completed with Skipped Files. When you click Report, the following information is displayed:
    Backup started on 6/20/2003 at 4:50 PM. 
    Warning: Unable to open "c:\windows\SYSVOL\domain\DO_NOT_REMOVE_NtFrs_PreInstall_Directory" - skipped.
    Reason: The process cannot access the file because it is being used by another process.
    
    Backup completed on 6/20/2003 at 4:55 PM.
  • The following event appears in the application log of Event Viewer:Event Type: Error
    Event Source: NTBackup
    Event Category: None
    Event ID: 8001
    Date: date
    Time: time
    User: N/A
    Computer: computername
    Description: End Backup of 'System State' 'Warnings or errors were encountered.'
    Verify: Off
    Mode: Append
    Type: Copy
    Consult the backup report for more details.
    For more information, see Help and Support Center at http://support.microsoft.com.

CAUSE

This problem occurs because the Windows Backup program tries to back up the DO_NOT_REMOVE_NtFrs_PreInstall_Directory folder during the System State backup. The DO_NOT_REMOVE_NtFrs_PreInstall_Directory folder should be skipped by the Windows Backup program. However, there are certain circumstances where Windows Backup tries to back up this folder. This error does not jeopardize the integrity of the backup.

RESOLUTION

Hotfix Information

A supported fix is now available from Microsoft, but it is only intended to correct the problem described in this article. Only apply it to systems that are experiencing this specific problem. This fix may receive additional testing to further ensure product quality. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Windows Server 2003 service pack that contains this fix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site: Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

No prerequisites are required to install this hotfix.

Restart Requirement

You must restart your computer after you apply this hotfix.

Hotfix Replacement Information

This hotfix does not replace any other hotfixes.

File Information

The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   -----------------------------------------------------------
   21-Jul-2003  12:09  5.2.3790.70     1.168.384  Ntbackup.exe     

WORKAROUND

To work around this problem, ignore this error in the backup report.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:9/20/2006
Keywords:kbHotfixServer kbQFE kbBug kbfix kbQFE kbWinServ2003preSP1fix KB822132 kbAudITPRO