Invitations are not sent to attendees who are added through Meeting Workspace in Outlook 2003 (821695)



The information in this article applies to:

  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2003 with Business Contact Manager

SYMPTOMS

When you open a meeting workspace, and then you create an attendee list by using the Manage Attendees command, the attendees are listed in the meeting workspace. However, the attendees do not receive an invitation or notification of the meeting.

CAUSE

The behavior occurs because Meeting Workspace is only a meeting management workspace. Meeting Workspace does not have direct e-mail capabilities.

WORKAROUND

To work around this problem, you must make your changes to the attendees' status in Outlook 2003. Outlook 2003 then automatically sends an invitation or notification to the attendees . To make sure that the changes are propagated to the corresponding workspace, click Send update when you are finished making changes to the meeting item in Calendar in Outlook.

MORE INFORMATION

For more information about using Meeting Workspace, click Microsoft Outlook Help on the Help menu, type creating a meeting workspace in the Search for box in the Assistance pane, and then click Start searching to view the topic.
Note If you are using an e-mail client other than Outlook 2003, you must manually send an e-mail to each of the attendees that you added to the meeting workspace. The e-mail must include a link to the meeting workspace and instructions for the recipients to edit their attendee properties in the attendee list.

Modification Type:MinorLast Reviewed:1/6/2006
Keywords:kbprb KB821695 kbAudEndUser kbAudITPRO