"Error 1308: Setupstd.exe cannot be found" error message when you run an administrative installation of the Japanese version of Office 2000 SR1 from the Select CD-ROM (821525)



The information in this article applies to:

  • Microsoft Office 2000 (Setup) Service Release 1 (SR-1)

You receive an error message if you try to create an administrative installation point for the Japanese version of Microsoft Office 2000 Service Release 1 (SR1). This article describes a hotfix that fixes this problem. After you apply the hotfix, you must follow the steps in this article to create the administrative installation point. If you do not want to download the hotfix, you can use the workaround that is described.

SYMPTOMS

When you run an administrative installation of the Japanese version of Microsoft Office 2000 Service Release 1 (SR1) from a Select CD-ROM, the installation may quit. You may receive the following error message:
Error 1308: Setupstd.exe cannot be found in the \msime folder and Setup.exe cannot be found in the root folder.
Note To run the administrative installation, you use the Setup.exe /a command.

CAUSE

This problem may occur if there is an incorrect entry in the Data1std.msi file.

RESOLUTION

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question. The Japanese version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version        Size    File name     
   ----------------------------------------------------------------------
   21-Aug-2003  03:46  5.0.2919.6307  74,160  Office2000-kb821525-jpn.exe
				
After the hotfix is installed, the following files will have the listed attributes or later:
   Date         Time    Size    File name     
   --------------------------------------------------
   19-AUG-2003  06:55p  3,584   JPN_Setup_exe_ACC.mst
   19-AUG-2003  06:55p  3,584   JPN_Setup_exe_EXL.mst
   19-AUG-2003  06:55p  3,584   JPN_Setup_exe_FPG.mst
   19-AUG-2003  06:55p  3,584   JPN_Setup_exe_OUT.mst
   19-AUG-2003  06:55p  3,584   JPN_Setup_exe_PPT.mst
   19-AUG-2003  06:55p  3,584   JPN_Setup_exe_PRM.mst
   19-AUG-2003  06:55p  3,584   JPN_Setup_exe_PRO.mst
   19-AUG-2003  06:55p  3,584   JPN_Setup_exe_STD.mst
   19-AUG-2003  06:55p  3,584   JPN_Setup_exe_WRD.mst
				

Important Use these transforms (.mst files) only to create an administrative installation point (AIP). All client installations should be run from the AIP for that product.

To use the transforms that are included in this hotfix to successfully create an administrative installation point, follow these steps.

Note In the following steps, VER stands for the three-letter abbrieviation that you use to create one of the nine administrative installations on the Select CD-ROM (PRO, PRM, ACC, EXL, FPG, OUT, PPT, STD, and WRD). For example, the names of the Setup files for Office Premium include the three-letter abbreviation PRM.
  1. Double-click the Office2000-kb821525-jpn.exe file.
  2. Click Yes to accept the License Agreement.
  3. Type C:\kb821525, and then click OK.
  4. Click Yes when you are prompted to create the new folder.
  5. Click Start, and then click Run.
  6. In the Open box, type cmd, and then click OK.
  7. At the command prompt, type the drive letter of either the drive that contains the Select CD-ROM or of the drive that contains the Select administrative installation point (AIP), and then press ENTER.
  8. At the command prompt, type the following command, and then press ENTER:

    MSIEXEC /a SetupVER.msi TRANSFORMS=C:\kb821525\Jpn_setup_exe_VER.mst



STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Modification Type:MinorLast Reviewed:10/18/2005
Keywords:kbQFE kbpending kbbug KB821525 kbAudITPRO