"Top CPU Utilization" Report for "Windows 2000 Any Computer" Does Not Return Any Computers (821014)



The information in this article applies to:

  • Microsoft Operations Manager 2000

SYMPTOMS

When you print or view the Top CPU Utilization report for Windows 2000 Any Computer, no results are returned. The report is empty.

CAUSE

The Top CPU Utilization report was changed to include Microsoft Windows 2003-based computers. The computer groups that are used by the report are hard-coded in the Microsoft Access database. This report fails because it is still configured to search for Windows 2000 Any Computer to generate the results list.

RESOLUTION

The following file is available for download from the Microsoft Download Center:
DownloadDownload the Q821014.EXE package now. For additional information about how to download Microsoft Support files, click the following article number to view the article in the Microsoft Knowledge Base:

119591 How to Obtain Microsoft Support Files from Online Services

Microsoft scanned this file for viruses. Microsoft used the most current virus-detection software that was available on the date that the file was posted. The file is stored on security-enhanced servers that help to prevent any unauthorized changes to the file.
The global version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version  Size       File name
   ---------------------------------------------------
   14-May-2003  17:16  1.0.0.0  7,321,656  Q821014.exe 
After the hotfix is installed, the following file will have these attributes or later:
   Date         Time   Version  Size        File name
   ----------------------------------------------------
   12-May-2003  12:33           26,345,472  EeaRept.mdb 
This fix is also available on the Microsoft Operation Manager (MOM) Service Pack 1 (SP1) refreshed version source CD in the \ManagementPackUpdate folder. This hotfix and the MOM Management Packs are also available online. Visit the following Microsoft Web site to obtain the fix and the updated Management Pack:This hotfix must be applied to each computer that has MOM 2000 Reporting installed. If you use the Windows Operating System Management Pack module, this hotfix must be applied for the reports contained in that Management Pack to work correctly.

To apply the hotfix, you must first copy the file 821014.exe to either a local folder or an accessible network-shared folder, and then run 821014.exe locally on each applicable computer that meets the predefined criteria. You can run 821014.exe from either Windows Explorer or from a command prompt.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:10/25/2005
Keywords:kbHotfixServer kbQFE kbdownload kbQFE kbfix kbBug KB821014 kbAudITPRO