Installation of a Hotfix or a Service Pack Fails (820762)



The information in this article applies to:

  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
  • Microsoft Windows 2000 Professional
  • Microsoft Windows 2000 Server

SUMMARY

This article describes known problems that you may experience during installation of a hotfix or service pack that uses Update.exe as the installer. If you experience problems, note the error message that appears on the screen or in logs. Also record observed behavior to compare to the information in this article.

MORE INFORMATION

Case 1

While installing a hotfix, you are prompted to say where you want the files to be extracted. After you provide the location, the files are extracted to that location, but the hotfix installer (Update.exe) does not start.

Cause

This behavior occurs because you have a drive that is mapped to a network NTFS file system drive with a large amount of available disk space. The installer extractor would pick this drive for file extraction even though it is not a fixed drive. As a result, the extraction actions will not continue because the hotfix installer does not allow expansion to a drive that is not a fixed drive.

Resolution

Enter a location where the files can be extracted. Do not specify a root drive, such as C:\ or D:\, or a folder where other files exist. Make sure that you specify an empty folder so that the cleanup process that occurs after installation will not delete files that do not belong to the hotfix package.

This problem has been fixed in the hotfix installer. The problem behavior occurs only in packages with versions of Update.exe earlier than 5.3.10.0.

Other Problems

If you have a problem when you install a hotfix or service pack and the information in this article does not match your problem scenario, make sure that when you are installing the hotfix or service pack that:
  • You are an administrator on the computer that is experiencing the problem.
  • You have disabled any antivirus software on the computer.
  • You have quit or stopped all programs on the computer.

Modification Type:MajorLast Reviewed:6/20/2003
Keywords:kbhowto KB820762 kbAudITPRO kbAudEndUser