Policy Settings Are Not Applied to a Windows XP Computer That Uses an ATM Network Adapter (820663)



The information in this article applies to:

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP 64-Bit Edition

Important This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows Registry

SYMPTOMS

When you start a Microsoft Windows XP-based computer that uses an asynchronous transfer mode (ATM) network adapter, policy settings may not be applied.

CAUSE

Remote procedure calls (RPCs) to contact the domain controller may time out before the computer's ATM drivers start. Until the ATM drivers start, the drivers cannot process RPCs.

RESOLUTION

Hotfix Information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Windows XP service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

To install this hotfix, you must have Windows XP Service Pack 1 installed on your computer.

Restart Requirement

You must restart your computer after you apply this hotfix.

Hotfix Replacement Information

This hotfix does not replace any other hotfixes.

File Information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel. Windows XP
   Date         Time   Version          Size     File name
   -------------------------------------------------------
   10-Jun-2003  10:49  5.1.2600.1234    318,720  Tcpip.sys
Windows XP, 64-Bit Edition
   Date         Time   Version        Size       File name
   -------------------------------------------------------
   10-Jun-2003  10:49  5.1.2600.1234  1,092,992  Tcpip.sys
After you have applied this hotfix, follow these steps to configure the registry.

Warning If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.
  1. Click Start, and then click Run.
  2. Type regedit, and then click OK.
  3. Locate and then click the following registry key:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\

  4. In the Edit menu, point to New, and then click DWORD Value.
  5. Name the new value "DelayedBindings" (without the quotation marks).
  6. Double-click the DelayedBindings value that you just created, and then type 1 in the Value data area.
  7. Click OK, and then quit Registry Editor.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

Modification Type:MinorLast Reviewed:10/28/2005
Keywords:kbHotfixServer kbQFE kbQFE kbfix kbBug KB820663 kbAudITPRO