You receive an error message when you try to create a new document in Office 2003 (820531)



The information in this article applies to:

  • Microsoft Office Professional Edition 2003
  • Microsoft Office Access 2003
  • Microsoft Office Excel 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Word 2003
  • Microsoft Office FrontPage 2003
  • Microsoft Office Outlook 2003
  • Microsoft Office Standard Edition 2003
  • Microsoft Office Student and Teachers Edition 2003
  • Microsoft Office Small Business Edition 2003
  • Microsoft Office Basic Edition 2003

SYMPTOMS

When you try to create a new document in a Microsoft Office 2003 program, you may receive one of the following error messages:
Microsoft Office program can't display the template used in this document.
An error occurred and this feature is no longer functioning properly. Please contact your system administrator.
Note In this error message, program is the Office 2003 program where you are trying to create the new document.

-or-
The wizard cannot find clip art needed for this design. Your publication may not look as it was intended to look.

Run Setup again to reinstall the missing clip art file. For more information on running Setup, press F1 now.
When you click OK, nothing happens or you receive one of the following messages:Word cannot open the document: user does not have access privileges.-or-The path or file name for C:\Documents and Settings\username\template_name is invalid. Please check that the path and file name are correct.-or-'template_name' could not be found. Check the spelling of the file name, and verify that the file location is correct.

If you are trying to open the file from your list of most recently used files on the File menu, make sure that the file has not been renamed, moved, or deleted.Note In this message, 'template_name' is the name of the template that you are trying to create the new document from.

CAUSE

This problem may occur if you logon to a Microsoft Windows Terminal Server and an existing installation of Office (for example, Microsoft Office XP) has been upgraded to Office 2003.

During the upgrade process, the templates that were installed by Office 2003 are mistakenly identified as being installed by an earlier version of Office and are removed.

WORKAROUND

To work around this problem, contact your Terminal Server system administrator. To correct this problem, do one of the following:
  • Remove an earlier version of Office before you install Office 2003.

    -or-
  • Repair the existing installation of Office 2003. To repair the installation, follow these steps:
    1. Logon as the administrator to your terminal server.
    2. Click Start, point to Settings, and then click Control Panel.
    3. Double-click Add/Remove Programs.
    4. In the list of currently installed programs, click Microsoft Office 2003, and then click Change.
    5. Click Repair Office, click Next, and then complete the setup.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:2/10/2006
Keywords:kbUpgrade kbsetup kbTermServ kbnewfile kberrmsg kbprb KB820531 kbAudEndUser