Your Computer Takes Longer Than Expected to Resume from an S3 Sleep State (Standby) After You Remove an IEEE 1394 Hard Disk (819262)



The information in this article applies to:

  • Microsoft Windows XP Professional SP1
  • Microsoft Windows XP Home Edition SP1

SYMPTOMS

After you remove an IEEE 1394 hard disk from your Windows XP Service Pack 1 (SP1)-based computer when the computer is in an S3 sleep state (standby), the computer may take more time than expected (up to 1 minute) to resume from the sleep state.

CAUSE

This problem may occur if the following conditions are true:
  • You applied the hotfix that is documented in the following article in the Microsoft Knowledge Base:

    329909 IEEE 1394 Storage Device Detection Does Not Work When the System Resumes from Standby or Hibernation

    -and-
  • You remove an IEEE 1394 hard disk from the computer when the computer is in an S3 sleep state.

RESOLUTION

Service pack information

To resolve this problem, obtain the latest service pack for Microsoft Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

322389 How to obtain the latest Windows XP service pack

Hotfix information

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem. This fix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Windows XP service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The typical support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Date         Time   Version        Size    File name
-------------------------------------------------------
23-Apr-2003  09:24  5.1.2600.1121  38,784  Sbp2port.sys 
				
Note Because of file dependencies, this update requires Windows XP Service Pack 1 (SP1).

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Microsoft Windows XP Service Pack 2.

MORE INFORMATION

For more information about Windows Power Management and Advanced Configuration and Power Interface (ACPI) power states, visit the following Microsoft Web site:

Modification Type:MinorLast Reviewed:10/28/2005
Keywords:kbHotfixServer kbQFE kbWinXPsp2fix kbQFE kbWinXPpreSP2fix kbfix kbBug KB819262 kbAudEndUser