Temporary Decline in Performance Occurs When You Right-Click a File or Folder in Windows Explorer (819101)



The information in this article applies to:

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition SP1
  • Microsoft Windows XP Professional SP1
  • Microsoft Windows XP Home Edition SP1a
  • Microsoft Windows XP Professional SP1a
  • Microsoft Windows Server 2003, 64-Bit Datacenter Edition
  • Microsoft Windows Server 2003, 64-Bit Enterprise Edition
  • Microsoft Windows Server 2003, Datacenter Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Small Business Server 2003, Premium Edition
  • Microsoft Windows Small Business Server 2003, Standard Edition

SYMPTOMS

In Windows Explorer, when you right-click a file or folder, you may experience any of the following behavior:
  • Any file-copy operation that is occurring at that time may appear to stop responding.
  • Network connection speed may significantly decrease.
  • All streaming input/output operations are degraded. For example, streaming audio over Windows Media Player becomes distorted.

CAUSE

When you right-click a file or folder in Windows Explorer, the CPU usage goes to 100 percent while the shortcut menu is displayed. CPU usage returns to the correct level when the shortcut menu is closed.

WORKAROUND

To work around this behavior, use either of the following methods.

Method 1

Turn off the transition effects for menus and ToolTips. To do this, follow these steps:
  1. Click Start, and then click Control Panel.
  2. In Control Panel, double-click Display, and then click the Appearance tab.
  3. On the Appearance tab, click Effects.
  4. In the Effects dialog box, click to clear the Use the following transition effect for menus and tooltips check box, and then click OK two times.

Method 2

Click the folder or file that you want (select it) before you right-click it to display the shortcut menu.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:11/4/2003
Keywords:kbenv kbnofix kbBug KB819101 kbAudEndUser