Xbox: You receive an "Unable to load data" error message in Blinx: the Time Sweeper (818958)



The information in this article applies to:

  • Blinx: The Time Sweeper
  • Xbox Console
  • Xbox Video Game System

SYMPTOMS

You may receive the following error message when you try to start Blinx: The Time Sweeper:
Unable to load data. Press A to continue.

CAUSE

This issue may occur when the options file is corrupted.

THINGS TO TRY

Delete the options file on the Xbox Dashboard

  1. On the Xbox Dashboard, press the direction pad (D-pad) up or down to select Memory, and then press the A button.
  2. On the Memory screen, press the D-pad up or down to select Xbox Hard Disk, and then press the A button.
  3. On the Xbox Hard Disk screen, press the D-pad up or down to select the options file, and then press the A button.
  4. Press the D-pad up or down to select Delete, and then press the A button.
  5. Press the D-pad up or down to select Yes, and then press the A button.

Modification Type:MinorLast Reviewed:11/1/2005
Keywords:kbxboxext kbXBGames kbXB1stParty kberrmsg kbXboxPacRim kbXboxEurope kbXboxAmericas kbPubTypeKC kbtshoot KB818958