XCCC: Clients Do Not Receive Invitation to Join Conference (818148)



The information in this article applies to:

  • Microsoft Exchange 2000 Server SP3
  • Microsoft Exchange 2000 Conferencing Server SP3

CPR - Exchange 2000 Conf. Server - Hotfix in SP3
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

SYMPTOMS

When you try to join a conference, you do not receive an invitation to join the conference.

CAUSE

This problem occurs when clients who use non-ActiveX browsers (such as Netscape Communications Corporation Netscape Navigator) try to join a conference, and all the octets in their client IP address are three digits (that is, an xxx.xxx.xxx.xxx format). If the client IP address is configured in this way, the Multipoint Control Unit (MCU) does not invite the client to the conference .

RESOLUTION

A supported fix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Apply it only to computers that are experiencing this specific problem. This fix may receive additional testing. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Microsoft Exchange 2000 Server service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site:NOTE: In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The typical support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Component: MCU

The English version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Date		Time	Version		Size	File name
------------------------------------------------------------
09-April-2003	13:24	6.0.6454.0	466,944	Xt120mcu.exe
				
Note Because of file dependencies, this update requires Microsoft Exchange 2000 Server Service Pack 2.

MORE INFORMATION

Note The Microsoft Exchange T.120 MCU service and all dependent services are stopped to apply this hotfix and are restarted before the installation is complete. After the installation is complete, verify that all the necessary Exchange 2000 services have been restarted. The installation program backs up the files that are replaced and places them in ExchangeConferenceServerRoot\818148. The installation program also creates a log file in ExchangeConferenceServerRoot\818148\818148.LOG that can be used to troubleshoot the installation of this hotfix.

STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server.

MORE INFORMATION

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
For information about how to contact Netscape Communications Corporation, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z


Modification Type:MinorLast Reviewed:10/10/2005
Keywords:kbHotfixServer kbQFE kbfix kbbug KB818148