A profile does not work correctly in Outlook 2002 after you remove Office 2003 and then reinstall Office XP (817958)



The information in this article applies to:

  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002

SYMPTOMS

When you remove Microsoft Office 2003, and then install Microsoft Office XP, some components of your existing profile in Microsoft Outlook 2002 may not work correctly. Additionally, this behavior occurs if you use roaming profiles, and then users connect to different computers that run different versions of Outlook.

CAUSE

This behavior may occur if the following conditions are true, in the order that they are presented:
  1. You install Office 2003 on a computer where Office XP is installed, and then you click the Upgrade option under Recommended Install to remove Office XP during Office 2003 Setup.
  2. You remove Office 2003, and then reinstall Office XP.
Additionally, this behavior may occur if the following conditions are true:
  1. A user who has a roaming profile accesses his or her MAPI profile on a computer that has Outlook 2003 installed.
  2. Then, the user tries to use his or her roaming profile on a computer that has Outlook 2002 installed.
In these situations, you cannot use the same profile in Outlook 2002 that you used in Outlook 2003. Outlook 2003 includes features that are not available in previous versions of Outlook. As a result, the Outlook 2003 profile may contain functionality that is specific to Outlook 2003 and unavailable in Outlook 2002.

RESOLUTION

To resolve this behavior, create a new e-mail profile in Outlook 2002. For more information about how to create an e-mail profile in Outlook 2002, click the following article number to view the article in the Microsoft Knowledge Base:

287072 How to create a new e-mail profile for Outlook 2002

If you must use roaming profiles on computers that have different versions of Outlook installed, make sure that you use separate MAPI profiles.

MORE INFORMATION

The location of MAPI components is different in Outlook 2003 than it is in Outlook 2002. In Outlook 2003, MAPI components are installed to the following folder:

Drive:\Program Files\CommonFiles\System\Msmapi

In Outlook 2002, MAPI components are installed to the following folder:

Drive:\Program Files\CommonFiles\System\Mapi

When you install Office 2003 on a computer where Office XP is installed, Setup deletes the Drive:\Program Files\CommonFiles\System\Mapi folder that contains the Outlook 2002 MAPI files, and then installs the Outlook 2003 MAPI files to the Drive:\Program Files\CommonFiles\System\Msmapi folder.

Outlook 2003 includes support for Unicode .pst files. Unicode .pst files are not supported in Outlook 2002.

Modification Type:MinorLast Reviewed:1/6/2006
Keywords:kbsetup kbprb KB817958