Restore logs are named "Backup" instead of "Restore" SharePoint Portal Server 2003 (817946)



The information in this article applies to:

  • Microsoft Office SharePoint Portal Server 2003

SYMPTOMS

When you use the SharePoint Portal Server Data Backup and Restore tool to restore SharePoint Portal Server data from backup, the name of the trace log file that is created in the SharePoint Portal Server\Logs folder on the hard disk contains the word "Backup" instead of "Restore."

CAUSE

Restore logs that are created by the SharePoint Portal Server Data Backup and Restore tool (Spsbackup.exe) use the word "Backup" in the file name.

WORKAROUND

When you search for or view SharePoint Portal Server logs that are created during a restore operation, look for logs that contain "Backup" (instead of "Restore") in the file name.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

To configure backup and restore trace log settings, start SharePoint Portal Server Central Administration, and then click Configure diagnostic tools under Component Configuration. On the Diagnostic tools page, click Backup - Restore under Logging settings, and then click Edit.

By default, the backup and restore trace logs are stored in the following folder on the hard disk, where Drive is the drive where SharePoint Portal Server is installed:

Drive: \Program Files\SharePoint Portal Server\Logs

For more information about how to back up and restore SharePoint Portal Server data, see the SharePoint Portal Server Administrator's Guide (Administrator's Help.chm).

Modification Type:MinorLast Reviewed:1/9/2006
Keywords:kbBackup kbnofix kbBug KB817946