New Document Does Not Appear in Explorer View (817933)



The information in this article applies to:

  • Microsoft Office PowerPoint 2003
  • Microsoft Office Word 2003
  • Microsoft Office FrontPage 2003
  • Microsoft Office Excel 2003
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.5
  • SharePoint Team Services from Microsoft

SYMPTOMS

When you create a new document in the SharePoint Team Services (STS) document library, the new document does not appear in the Explorer view. The document only appears in the All Documents view.

CAUSE

This problem occurs because of an issue with Microsoft Internet Explorer 5.0 that does not correctly refresh the Explorer view.

RESOLUTION

To resolve this problem, use Windows Update to obtain the latest version of Internet Explorer.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:1/11/2006
Keywords:kbnofix kbBug KB817933 kbAudEndUser kbAudITPRO