Error Message in Windows Journal When Converting Handwriting to Text (817919)



The information in this article applies to:

  • Microsoft Windows XP Tablet PC Edition

SYMPTOMS

When you use Microsoft Windows Journal to convert your handwritten ink notes to text by using the handwriting recognition feature (Convert Handwriting to Text), you receive the following error message:
Text Correction

The requested command cannot be completed because required components cannot be found. If this problem persists after restarting, contact your system administrator.

CAUSE

This problem occurs because of a missing or misconfigured Advanced Text Service.

RESOLUTION

To resolve this problem, follow these steps:
  1. Tap Start, and then tap Control Panel.
  2. In Control Panel, tap Regional and Language Options.

    If you are set for Category View, tap Date, Time, Language, and Regional Options.
  3. On the Languages tab, tap Details.
  4. In the Installed services section, verify that the following Advanced Text Services are installed:
    • Tablet PC Correction
    • Tablet PC Correction for Windows Journal
    • Tablet PC Text Insertion
    If these services are not listed, tap Add, and then select the missing services from the More Text Services drop-down list.
  5. On the Advanced tab, tap to clear the Turn off advanced text services check box.
  6. Tap to select the Extend support of advanced text services to all programs check box.
  7. Tap OK, and then restart the computer.

Modification Type:MajorLast Reviewed:4/9/2003
Keywords:kberrmsg kbprb KB817919