OL2000: Category List is Blank (817776)



The information in this article applies to:

  • Microsoft Outlook 2000

SYMPTOMS

When you view the Category list in Outlook 2000, after you select an item (for example, an e-mail item, a calendar item, or a task item), and then click Categories on the Edit menu, the Category list will be blank.

CAUSE

This problem may occur if you enter many categories. For example, this problem may occur after you enter 700 or more categories, or the number of characters in your list of categories is more than approximately 15,000 characters.

RESOLUTION

A supported fix is now available from Microsoft, but it is only intended to correct the problem described in this article. Only apply it to systems that are experiencing this specific problem. This fix may receive additional testing to further ensure product quality. Therefore, if you are not severely affected by this problem, Microsoft recommends that you wait for the next Microsoft Office 2000 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site: Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

The Global version of this fix should have the following file attributes or later:
   Date         Time   Size       File name     
   --------------------------------------------
   15-Apr-2003  06:22  1,481,736  Outlookop.msp  (Client Update)
   15-Apr-2003  06:56  3,169,700  Outlookff.msp  (Full File Update)
				
After the hotfix is installed, the Global version of this fix will have the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version     Size       File name     
   ------------------------------------------------------
   13-Apr-2003  21:32  9.0.0.7610  5,341,234  Outllib.dll      
   01-Nov-2002  00:15  9.0.0.7031     45,104  Recall.dll
				
This fix is a post-Office 2000 Service Pack 3 (SP-3) fix. To install the fix, you must have Office 2000 SP-3 installed. For additional information about Office 2000 SP-3, click the following article number to see the article in the Microsoft Knowledge Base:

326585 OFF2000: Overview of Office 2000 Service Pack 3

Additionally, you may have to install Windows Installer 2.0 to install this fix. For additional information about the Windows Installer requirement for post-Office 2000 SP-3 fixes, click the following article number to see the article in the Microsoft Knowledge Base:

811002 OFF2000: Office 2000 Updates and Patches Released After November 2002 May Require Windows Installer 2.0


STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

To add a new category in Outlook 2000, follow these steps:
  1. With the Inbox selected, on the Edit menu, click Categories.
  2. In the Categories dialog box, click Master Category List.
  3. In the New Category box, type the name of a new category, and then click Add.
  4. Click OK to close the Master Category List dialog box.
  5. Click OK to close the Categories dialog box.

Modification Type:MajorLast Reviewed:4/7/2006
Keywords:kbQFE KBHotfixServer kbOffice2000preSP4fix kbprb kbbug kbfix KB817776