Xbox: You receive a gateway error (4920) when using a direct connection to Xbox Live (817628)



The information in this article applies to:

  • Xbox Live
  • Xbox Console
  • Xbox Live Starter Kit
  • Xbox Video Game System

SYMPTOMS

If you connect the Xbox console directly to your modem and then try to connect to Xbox Live, you receive the following error message:
The network gateway could not be reached. Verify the IP Addresses match the settings provided by your ISP.

Note The error message in this article applies to version 4920 of the Xbox Dashboard. If you use a different version of the Xbox Dashboard, you may receive a similar, but different, error message.
To find the version number of the Xbox Dashboard, follow these steps:
  1. On the Main Menu screen, press the directional pad (D-pad) up or down to select Settings, and then press the A button.
  2. On the Settings screen, press the D-pad up or down to select System Info, and then press the A button.
  3. The kernel version and the Dashboard version appear on the System Info screen. For example you may receive the following information on the System Info screen:

    D:1.00.4920.01

    This example illustrates version 4920 of the Xbox Dashboard.

CAUSE

Typically, you receive this error message if you entered an incorrect IP address in the Network Settings area of the Xbox Dashboard.

THINGS TO TRY

  1. Verify that you can connect to the Internet by using a computer.
  2. If you can connect to the Internet by using a computer, determine the IP address of the computer. To do this, follow these steps:
    1. Click Start, click Run, type cmd, and then click OK.

      Note For Microsoft Windows 98, type a command in the Run dialog box.
    2. At the Command Prompt, type ipconfig /all. Document the IP address of the computer that appears next to "IP address."
  3. Verify that the Xbox console uses the same IP address as the computer. To do this, follow these steps:
    1. On the Main Menu screen, press the directional pad (D-pad) up or down to select Settings, and then press the A button.
    2. On the Settings screen, press the D-pad down to select Network Settings, and then press the A button.
    3. On the Network Settings screen, press the D-pad down to select IP Addresses, and then press the A button.
    4. On the IP Addresses screen, press the D-pad up or down to select Configuration. Verify that the address that appears in the IP Address box is the same as the IP address of the computer. If the console does not use the same IP address as the computer, enter the computer's IP address in the IP Address box.
  4. Try to connect to Xbox Live again.
  5. If you still cannot connect to Xbox Live, power-cycle the modem. To do this, follow these steps:
    1. Turn the modem off, wait one to two minutes after the lights on the modem go out, and then turn the modem back on.

      Important You must leave the Xbox console connected to the modem when you turn the modem off and on.

      Note Most modems do not have on/off switches. You may have to unplug the modem from the power outlet and then plug the modem back in again to power-cycle the modem.
  6. Try to connect to Xbox Live again.

Modification Type:MinorLast Reviewed:10/25/2005
Keywords:kbxboxext kbXboxLiveConnectivity kbtshoot kbXBoxMVP kbXboxPacRim kbXboxAmericas kbnetwork kberrmsg kbPubTypeKC kbinfo KB817628