Issues That May Occur When You Try to Synchronize Your Palm-Compatible Device with Works Suite (817457)



The information in this article applies to:

  • Microsoft Works Suite 2003
  • Microsoft Works Suite 2001
  • Microsoft Works Suite 2000

SYMPTOMS

When you try to synchronize a Palm-compatible device (such as Palm, Palm-Pilots, US Robotics and Visor) with Palm Desktop software to Microsoft Works (from the Works Suite software), one or more of the following behaviors may occur:
  • After the synchronization process is complete, information that was in the portable device no longer appears.
  • The synchronization process appears to be complete, but when you open the address book or calendar on the computer, a message appears stating that synchronization is in process, and then your computer stops responding.
  • The synchronization process may stop synchronizing with Works, and only synchronizes with Palm Desktop.
Note Palm Desktop is the software that is used to synchronize a Palm-compatible device with Works. There are other types of Palm synchronization software, but this article discusses the Palm Desktop software. Microsoft ActiveSync is not compatible with Palm-compatible devices.

CAUSE

This issue may occur if the Palm-compatible device and Works are not linked through the Palm Desktop software correctly.

RESOLUTION

To resolve this issue, re-establish the connection between your Palm-compatible device and Works. To do so, follow these steps.

Step 1: Remove the Palm-Compatible Device

  1. Click Start, and then click Control Panel.
  2. Click Add or Remove Programs.
  3. In the list of installed programs, click your portable device software, and then click Remove.
  4. Follow the prompts to complete the removal process.

Step 2: Remove Works Suite

  1. Click Start, and then click Control Panel.
  2. Click Add or Remove Programs.
  3. In the list of installed programs, click Microsoft Suite, and then click Remove.
  4. Follow the instructions on the screen to complete the removal process.

Step 3: Reinstall Works Suite

  1. Insert your Works Suite CD-ROM.

    Press SHIFT to prevent the program from starting automatically.
  2. Click Start, and then click Control Panel.
  3. Click Add or Remove Programs.
  4. In the left pane, click Add New Programs.
  5. In the right pane, click CD or Floppy.
  6. Follow the instructions on the screen to complete the installation process.

Step 4: Reinstall the Palm Desktop Software

  1. Insert your Palm Desktop software CD-ROM.

    Press SHIFT to prevent the program from starting automatically.
  2. Click Start, and then click Control Panel.
  3. Click Add or Remove Programs.
  4. In the left pane, click Add New Programs.
  5. In the right pane, click CD or Floppy.
  6. Follow the instructions on the screen to complete the installation process.
  7. When you are prompted to select a synchronization path, click The Palm Desktop to synchronize with Works. If you want to synchronize with another type of portable device software, click Other PIM Software.

    Note If you chose to synchronize with another type of portable device software, you may have to install that software.

Step 5: Perform the HotSync Setup from the Works Task Launcher

  1. Start Works Task Launcher.
  2. In the left pane, click Synchronization, and then click Palm-compatible device synchronization.
  3. Click Start this task to start the HotSync process.
  4. When prompted, click Yes to confirm the installation of HotSync.
  5. When prompted, click OK to confirm that the setup process is complete.

Step 6: Configure Synchronization Settings

  1. In the Palm Desktop window, on the HotSync menu, click Custom.

    Note The Custom dialog box may appear behind the Palm Desktop window. If you do not see the Custom dialog box, minimize the Palm Desktop window.
  2. In the Custom dialog box, click System, and then click Change.
  3. In the Change HotSync Action dialog box, click the action that you want; Handheld overwrites Desktop, or Desktop overwrites handheld, and then click OK.
  4. In the Custom dialog box, click Done.

    Note This setting is only for this synchronization.
  5. If your Palm-compatible device requires that you make the configuration changes on both your Palm-compatible device and your desktop computer, configure the changes on your Palm-compatible device as necessary.

Step 7: Synchronize the Device

Perform a local HotSync operation to synchronize your Palm-compatible device with your desktop computer.

MORE INFORMATION

The Calendar & Address book programs on the Palm-compatible device are provided by the manufacturer. They are built in Read-Only Memory, and are therefore not using space in the available RAM. They are not added by Works. For more information about these programs, visit the following Handspring Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:8/13/2003
Keywords:kb3rdparty kbprb KB817457 kbAudEndUser