Messages that you copy to an IMAP folder display an incorrect time stamp (817438)



The information in this article applies to:

  • Microsoft Outlook Express 6.0 for Windows XP
  • Microsoft Outlook Express Version 6 for Windows 2000
  • Microsoft Outlook Express 6.0, when used with:
    • the operating system: Microsoft Windows Millennium Edition
  • Microsoft Outlook Express Version 6 for Windows 98
  • Microsoft Outlook Express Version 6 for Windows 98 Second Edition
  • Microsoft Outlook Express Version 6 for Windows NT 4.0
  • Microsoft Outlook 2002
  • Microsoft Outlook 2000

Important This article contains information about how to modify the registry. Make sure to back up the registry before you modify it. Make sure that you know how to restore the registry if a problem occurs. For more information about how to back up, restore, and modify the registry, click the following article number to view the article in the Microsoft Knowledge Base:

256986 Description of the Microsoft Windows registry

SYMPTOMS

When you copy a message from your Personal Folders (.pst) file to an Internet Message Access Protocol (IMAP) folder in Microsoft Outlook Express, you may find that the date and time stamp properties of the message are incorrect.

For example, if a message in your .pst file was received at 14:41, the Received time stamp of the same message is different after you copy it to the IMAP folder. The message in the IMAP folder shows an incorrect Received time stamp of 23:41.

CAUSE

This problem may occur if both of the following conditions are true:
  • Your computer is configured to use the (GMT +9:00) Osaka, Sapporo, Tokyo time zone setting.
  • You copy a message from your .pst file to an IMAP folder.
In this situation, the (GMT +9:00) Osaka, Sapporo, Tokyo time zone settings are not applied when you copy a message to an IMAP folder. As a result, when you view the properties of the message, the time stamp is incorrectly displayed in GMT time. The time stamp should be displayed in GMT + 9:00 time.

RESOLUTION

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Microsoft Outlook Express 6 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.
The global version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version      Size    File name
   --------------------------------------------------
   4-Apr-2003 05:06:58 6.0.2800.1185 592.384  Inetcomm.dll
				
Note Because of file dependencies, this update requires Outlook Express 6 Service Pack 1 (SP1).

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

Warning Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method. These problems might require that you reinstall your operating system. Microsoft cannot guarantee that these problems can be solved. Modify the registry at your own risk.

This hotfix is included in the MS04-013 Cumulative Security Update for Outlook Express. For more information, click the following article number to view the article in the Microsoft Knowledge Base:

837009 MS04-013: Cumulative Security Update for Outlook Express

After security update MS04-013 or a later hotfix is installed, you must modify the registry for this update to take effect and to resolve this problem.

To configure the registry on a computer that is running Windows XP, follow these steps:
  1. Start Registry Editor.
  2. Locate and then click the following registry key:

    HKEY_LOCAL_MACHINE\Software\Microsoft \Outlook Express

  3. On the Edit menu, point to New, click Key, and then type Hotfix to name the new registry key.
  4. On the Edit menu, point to New, click DWORD Value, and then type Q817438 to name the new DWORD value.
  5. Right-click the Q817438 value that you created, click Modify, type 1 in the Value data box, and then click OK.
  6. Quit Registry Editor.

Modification Type:MinorLast Reviewed:1/16/2006
Keywords:kbQFE kbHotfixServer kbbug kbfix KB817438