Cannot Log On to a Heavily Loaded Exchange Server 2003 Computer by Using Outlook Mobile Access (817310)



The information in this article applies to:

  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition, when used with:
    • the operating system: Microsoft Windows 2000

SYMPTOMS

If you are using a Microsoft Outlook Mobile Access client to log on to Exchange Server 2003, you may receive the following error message after the authentication procedure completes:
If you have recently changed your password, the system may not yet have completed the change. Please wait a short time and try again. If this is not the case, your Exchange server mailbox has not been created. Please access your account via Microsoft Outlook or Microsoft Outlook Web Access to create your user mailbox. Please contact your system administrator for additional assistance.
However, the mailboxes are not new and the passwords have not been changed.

Additionally, you may experience the following symptoms:
  • Clients can no longer use Microsoft Outlook Web Access (OWA) to log on to the Exchange Server 2003 computer.
  • If you increase the security logging on the Exchange Server 2003 computer, the following event ID error message is logged in the Security log of Windows Event Viewer:Time: Time
    Source: Security
    Date: Date
    Category: Logon/Logoff
    Type: Error
    Event ID: 537
    User: NT AUTHORITY\SYSTEM
    Computer: ComputerName
    Description: Logon Failure: Reason: An unexpected error occurred during logon User Name: Domain: Logon Type: 3 Logon Process: Kerberos Authentication Package: Kerberos Workstation Name: -

CAUSE

This problem may occur if both of the following are true:
  • Exchange Server 2003 is installed on a computer that is running Windows 2000 Server Service Pack 3.

    -and-

  • The Exchange Server 2003 computer is heavily loaded.
You may experience the problem during the stress test of Exchange Server 2003.

WORKAROUND

To work around this problem, restart the Exchange Server 2003 computer.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:11/4/2005
Keywords:kbpending kbbug KB817310