Computer Is Slow or Stops Responding When You Use the Routing and Remote Access MMC Snap-in (816901)



The information in this article applies to:

  • Microsoft Windows Server 2003, 64-Bit Datacenter Edition
  • Microsoft Windows Server 2003, 64-Bit Enterprise Edition
  • Microsoft Windows Server 2003, Datacenter Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Small Business Server 2003, Standard Edition
  • Microsoft Windows Small Business Server 2003, Premium Edition

SYMPTOMS

When you use the Microsoft Management Console (MMC) Routing and Remote Access snap-in, your computer may become slow or stop responding, and it may also generate frequent hard-disk-swap noise.

CAUSE

This issue occurs when memory usage by Routing and Remote Access reaches critical levels. Specifically, this may occur if the Auto-refresh feature of the Routing and Remote Access snap-in (Rrasmgmt.msc) ) does not correctly release system memory while it updates the Port node information.

WORKAROUND

To prevent this issue from occurring, use one of the following methods:
  • Do not leave the Routing and Remote Access management snap-in open when you are finished with it.

    -or-
  • Do not enable the Auto-refresh option.

MORE INFORMATION

As a security best practice, use the runas command to open Routing and Remote Access instead of logging on with administrative credentials. For more information about why to do this, see the "Why you should not run your computer as an administrator" Help topic. To open Routing and Remote Access when you are not logged on as a member of the Administrators group, type the following at the command prompt:

runas /user:Domain/UserName "mmc %windir%\system32\rrasmgmt.msc"

The user name that you provide must correspond to the Administrator account or to an account that is a member of the Administrators group. You must also enter the password for the account when prompted.

STATUS

Microsoft has confirmed that this is a bug in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:3/1/2004
Keywords:kbbug KB816901