"You Do Not Have Access to Any OmniBack II Functionality" Error Message When HP OmniBack II 4.x Clients Try to Connect to the Cell Manager (816719)



The information in this article applies to:

  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, Datacenter Edition
  • Microsoft Windows Server 2003, 64-Bit Enterprise Edition
  • Microsoft Windows Server 2003, 64-Bit Datacenter Edition

SYMPTOMS

When your Hewlett-Packard (HP) OmniBack II 4.x clients try to connect to the Cell Manager, you may receive the following error message:
You do not have access to any OmniBack II functionality. Contact your OmniBack II Administrator.

CAUSE

This problem occurs if the Windows Server 2003 domain has been renamed. When the domain name is changed, your user name is also changed, and the new name has not been granted access rights to OmniBack II.

For example, before the domain is renamed, you log on as Old_Domain\User_Name, and you can gain access to OmniBack II. After the domain is renamed, you log on as New_Domain\User_Name, and you cannot gain access to OmniBack II because this name does not have access rights.

WORKAROUND

To work around this problem, reinstall the OmniBack II Cell Manager and its clients after the domain is renamed.

STATUS

Microsoft has confirmed that this is a bug in the Microsoft products that are listed at the beginning of this article.

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:4/5/2004
Keywords:kberrmsg kbbug KB816719 kbAudITPRO