MSBBN: Network, Internet, or Base Station Management Tool Are Unavailable (814156)



The information in this article applies to:

  • Microsoft Broadband Network Utility
  • Microsoft Broadband Networking 10 100 Ethernet 5 Port Switch MN150
  • Microsoft Broadband Networking 10 100 Ethernet Notebook Adapter MN120
  • Microsoft Broadband Networking 10 100 Ethernet PCI Adapter MN130
  • Microsoft Broadband Networking 10 100 Ethernet USB Adapter MN110
  • Microsoft Broadband Networking 10 100 Ethernet Wired Base Station MN100
  • Microsoft Broadband Networking Wireless Base Station MN500
  • Microsoft Broadband Networking Wireless Desktop Kit MN610
  • Microsoft Broadband Networking Wireless Notebook Adapter MN520
  • Microsoft Broadband Networking Wireless Notebook Kit MN620

SYMPTOMS

When you connect to your home network and you use any of the Microsoft broadband networking hardware that is listed at the beginning of this article, you may experience any of the following problems:
  • The Internet is unavailable.
  • Network resources such as shared folders or network printers are unavailable.
  • The Base Station Management Tool displays the following message:
    The page cannot be displayed

CAUSE

This problem may occur when you have Internet Connection Sharing turned on for your network connection.

RESOLUTION

To resolve this issue, turn off Internet Connection Sharing on your network connection:
  1. Click Start, click Control Panel, and then double-click Network Connections.
  2. Click your network connection, and then under Network Tasks, click Change settings of this connection.
  3. On the Advanced tab, clear the Allow other network users to connect through this computer's Internet connection check box.
  4. Click OK.
  5. Restart your computer.

Modification Type:MinorLast Reviewed:1/7/2006
Keywords:kberrmsg KB814156