MSBBN: Wireless Connection Is Periodically Lost (814080)



The information in this article applies to:

  • Microsoft Broadband Networking Wireless Base Station MN500
  • Microsoft Broadband Networking Wireless Base Station MN-700

SYMPTOMS

When you try to use a wireless network adapter to connect to your Microsoft MN-500 or MN-700 Wireless Base Station, you may notice that your wireless connection drops periodically. This issue may occur at seemingly random intervals, from several minutes to an hour or more.

CAUSE

This issue may occur if any of the following conditions are true:
  • There is a problem with the firmware for your base station.
  • IEEE 802.1X authentication is enabled.
  • Your Universal Serial Bus (USB) wireless adapter is experiencing problems that are related to the USB bus.
  • Your Internet is a DSL connection that uses Point to Point over Ethernet (PPPoE) authentication.

RESOLUTION

To identify and resolve this issue, use the following procedures in the order they are presented. After you complete each procedure, test to see if the problem is resolved. Continue to the next procedure if it is not.

Part 1: Disable IEEE 802.1X Authentication

Check each computer that is experiencing the symptoms described in this article, and disable IEEE 802.1X authentication. To do this, follow these steps:
  1. Click Start, click Control Panel, and then double-click Network Connections.
  2. Right-click your wireless network connection, and then click Properties.
  3. Click the Wireless Networks tab.
  4. Under Available networks, click your wireless network, and then click Configure.
  5. Click the Authentication tab, and then click to clear the Enable IEEE 802.1x authentication for this network check box, if it is selected.
  6. Click OK two times.

Part 2: Update Firmware

To update the base station firmware, follow these steps.

Note You must connect to your base station and to the Internet to follow these steps. Because the symptoms that are discussed in this article suggest that you have problems connecting, you may have to follow these steps after you do one of the following:
  • If you lose your connection only after a long period of time, follow these steps while your connection is working.
  • Use a network cable to connect to your base station.
  1. In the Broadband Network Utility (BNU), on the Tools menu, click Base Station Management Tool.
  2. Type your user name and password to log on to the Base Station Management tool.
  3. In the menu pane, point to Management, and then click Upgrade Firmware.
  4. Under Current Base Station Firmware Version, make a note of the version and date listed.
  5. Follow the steps that are listed under To upgrade the base station firmware.

Part 3: USB Wireless Network Adapters

If you have a USB wireless network adapter, you may experience problems that are related to the limitations of USB. If you have multiple USB devices, your USB network adapter may share data bandwidth, power, or both to a degree that it causes you to experience the symptoms that are described in this article.

To resolve this issue, try the following suggestions:
  • If your computer has more than one USB bus (two USB ports typically share one USB bus), connect your wireless network adapter to its own USB bus. Connect your other USB devices to a different USB bus.
  • Disconnect any unused or unnecessary USB devices.
  • Use a powered USB hub to connect your network adapter to your computer.

REFERENCES

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

814445 MSBBN: MN-700 Base Station firmware update

831256 MSBBN: How to update the firmware on your Microsoft Broadband Networking device


Modification Type:MinorLast Reviewed:1/7/2006
Keywords:KB814080