Exchange 2000 exhausts virtual memory and Windows stops responding (813780)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

SYMPTOMS

Microsoft Exchange 2000 Server may exhaust all the virtual memory that is available, and Microsoft Windows may stop responding (hang).

CAUSE

This problem may occur if a message that contains many attachments is received on the server and this message exhausts all the memory that is on the server.

RESOLUTION

Cumulative Rollup Information

To resolve this problem, obtain the September 2003 Exchange 2000 Server Post-Service Pack 3 (SP3) Rollup. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

824282 September 2003 Exchange 2000 Server Post-Service Pack 3 Rollup

Hotfix Information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Exchange 2000 Server service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.
Component: Transport

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   22-Jan-2003  23:23  6.0.6405.0        131,072  Drviis.dll       
   22-Jan-2003  23:28  6.0.6405.0        303,104  Exsmtp.dll      
   22-Jan-2003  23:20  6.0.6405.0         94,208  Peexch50.dll     
   22-Jan-2003  23:22  6.0.6405.0        393,216  Phatcat.dll     
				
Note Because of file dependencies, this update requires Microsoft Exchange 2000 Server Service Pack 3 (SP3). For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

301378 How to Obtain the Latest Exchange 2000 Server Service Pack

STATUS

Microsoft has confirmed that this is a problem in Exchange 2000 Server.

Modification Type:MinorLast Reviewed:1/26/2006
Keywords:kbHotfixServer kbQFE kbTransport kbQFE kbfix kbExchange2000preSP4fix kbbug KB813780 kbAudITPRO