Time Zone Lost When You Copy an E-mail Message to an IMAP4 Folder (813753)



The information in this article applies to:

  • Microsoft Outlook Express 5.5 for Windows 2000 SP 2
  • Microsoft Outlook Express 5.5 for Windows 95 SP 2
  • Microsoft Outlook Express 5.5 for Windows 98 Second Edition SP 2
  • Microsoft Outlook Express 5.5 for Windows 98 SP 2
  • Microsoft Outlook Express 5.5 for Windows Millennium Edition SP 2
  • Microsoft Outlook Express 5.5 for Windows NT 4.0 SP 2

SYMPTOMS

When you view an e-mail message in your Internet Message Access Protocol (IMAP4) message store that was copied from an Outlook .pst message folder, the time the message was received may be different from the time that may appear when you view the message from an Outlook .pst message store. The time zone information is missing from date and time data when you copy the e-mail message from an Outlook .pst folder to an IMAP4 folder.

CAUSE

This problem occurs because of the Inetcomm.dll file that is used in Outlook and Outlook Express.

RESOLUTION

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that is described in this article. Only apply it to systems that are experiencing this specific problem. This hotfix may receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next Microsoft Internet Explorer 5.5 service pack that contains this hotfix.

To resolve this problem immediately, contact Microsoft Product Support Services to obtain the fix. For a complete list of Microsoft Product Support Services phone numbers and information about support costs, visit the following Microsoft Web site: Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question. The Global version of this fix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version        Size    File name
   --------------------------------------------------
   28-Feb-2003 6:53:10 5.50.4926.2800 572,176 Inetcomm.dll
				

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:10/10/2005
Keywords:kbHotfixServer kbQFE kbQFE kbIE550PreSP3fix kbfix kbbug KB813753