You Cannot Obtain Remote Assistance by Using the Exchange Server Instant Messaging Client (813548)



The information in this article applies to:

  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, Datacenter Edition
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, 64-Bit Enterprise Edition
  • Microsoft Windows Server 2003, 64-Bit Datacenter Edition
  • Microsoft Windows XP 64-Bit Edition Version 2003
  • Microsoft Windows Small Business Server 2003, Premium Edition
  • Microsoft Windows Small Business Server 2003, Standard Edition

SYMPTOMS

When you try to use the Remote Assistance support tool to obtain help, you cannot establish a connection by using Instant Messaging.

CAUSE

This problem occurs because you have the Microsoft Exchange Server Instant Messaging client installed on your Windows Server 2003-based computer. The Remote Assistance feature is currently not supported by Exchange Instant Messaging on the Windows Server 2003 operating system.

RESOLUTION

To resolve this problem, obtain and install Microsoft Windows Messenger 4.7. To obtain this program, visit the following Web site:

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:12/19/2003
Keywords:kbpending kbprb kbbug KB813548