Slow Performance During a Remote Assistance Session File Transfer (813546)



The information in this article applies to:

  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition
  • Microsoft Windows Server 2003, Enterprise Edition
  • Microsoft Windows Server 2003, Datacenter Edition
  • Microsoft Windows Server 2003, 64-Bit Enterprise Edition
  • Microsoft Windows Server 2003, 64-Bit Datacenter Edition
  • Microsoft Windows Small Business Server 2003, Standard Edition
  • Microsoft Windows Small Business Server 2003, Premium Edition

SYMPTOMS

When you are in a Remote Assistance session between two computers and you transfer a large file, you may experience significant performance slow down during the transfer. Also, you may lose the connection between the two computers during the file transfer, and your computer may become unresponsive to your commands.

CAUSE

This problem occurs if the requesting computer has a slower CPU speed than the Expert computer that is connecting to it during the Remote Assistance session.

STATUS

Microsoft has confirmed that this is a bug in the Microsoft products that are listed at the beginning of this article.

Modification Type:MajorLast Reviewed:3/1/2004
Keywords:kbprb kbbug KB813546