Server Time-Out Error Message When You Try to Connect to Your AT&T WorldNet E-Mail Server (813516)



The information in this article applies to:

  • Microsoft Outlook 2000
  • Microsoft Outlook Express 6 for Windows
  • Microsoft Outlook Express 5 for Windows

SYMPTOMS

When you try to connect to your AT&T WorldNet e-mail server, you may receive a server time-out error, and you may not be able to connect to either of the following WorldNet e-mail servers:
  • Incoming mail (POP3) server: postoffice.worldnet.att.net
  • Outgoing mail (SMTP) server: mailhost.worldnet.att.net

CAUSE

This issue occurs because the e-mail servers that are listed in the "Symptoms" section are only used when you connect to AT&T Worldnet e-mail servers through an AT&T Worldnet connection.

RESOLUTION

To resolve this issue, view the AT&T WorldNet User's Reference Desk.

You Are Using Outlook Express 5 or Outlook 2000 with an AT&T WorldNet Connection

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

You Are Using Outlook Express 5, Outlook Express 6, or Outlook 2000 with an AT&T WorldNet Connection or a Non-AT&T WorldNet Connection (Third-Party ISP)

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MinorLast Reviewed:1/9/2006
Keywords:kbprb KB813516