Resynchronization jobs are created when a traveling client becomes assigned to another Systems Management Server 2.0 site (813039)



The information in this article applies to:

  • Microsoft Systems Management Server 2.0 SP2
  • Microsoft Systems Management Server 2.0 SP3
  • Microsoft Systems Management Server 2.0 SP4

SYMPTOMS

If a Microsoft Systems Management Server (SMS) 2.0 client is installed to more than one site, the sites that the client belongs to may send inventory resynchronization jobs to the other sites. Although the resynchronization jobs are created, the addresses may not exist on the other sites.

An entry that is similar to the following entry may be logged in the Dataldr.log file on the SMS site server, where ZZZ is the site code for the SMS site:
Send resync command to 2.0 site ZZZ for machine 
GUID:6D5A0043-D55A-4D8D-B0CE-1EAF4E2F22F5
An entry that is similar to the following entry may be logged in the Sched.log file:
Cannot route the send request 2_000SEP to ZZZ, retry later
There is no address defined for site ZZZ

CAUSE

This problem may occur if the following conditions are true:
  • You turn on Travel mode on the SMS 2.0 client.
  • The client connects and is assigned to another site.
For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

281107 SMS: Travel-mode clients may lose inventory or not run advertisements when roaming

RESOLUTION

Hotfix information

A supported hotfix is now available from Microsoft, but it is only intended to correct the problem that this article describes. Apply it only to systems that are experiencing this specific problem.

To resolve this problem, contact Microsoft Product Support Services to obtain the hotfix. For a complete list of Microsoft Product Support Services telephone numbers and information about support costs, visit the following Microsoft Web site:Note In special cases, charges that are ordinarily incurred for support calls may be canceled if a Microsoft Support Professional determines that a specific update will resolve your problem. The usual support costs will apply to additional support questions and issues that do not qualify for the specific update in question.

Prerequisites

You must have SMS 2.0 Service Pack 4 (SP4) to apply this hotfix.

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version         Size       File name        Platform
   ------------------------------------------------------------------------
   01-May-2002  16:30  2.0.1493.4182   2,438,416  Basesvr.dll      Alpha
   15-Sep-2001  08:00  2.0.1493.4000     127,248  Cmprov.dll       Alpha
   01-May-2002  09:05  2.0.1493.4105     145,680  Colleval.dll     Alpha
   01-May-2002  09:05  2.0.1493.4105     171,792  Compmgr.exe      Alpha
   01-May-2002  16:30  2.0.1493.4182     131,856  Sinvproc.dll     Alpha
   06-Feb-2003  16:08                  1,060,851  Basesvr.map
   06-Feb-2003  16:11                     71,542  Sinvproc.map
   01-May-2002  16:30  2.0.1493.4182   1,584,544  Basesvr.dll      x86
   15-Sep-2001  08:00  2.0.1493.4000      82,064  Cmprov.dll       x86
   01-May-2002  09:05  2.0.1493.4105      91,024  Colleval.dll     x86
   01-May-2002  09:05  2.0.1493.4105     121,440  Compmgr.exe      x86
   01-May-2002  14:10  2.0.1493.4154     830,224  Preinst.exe      x86
   01-May-2002  16:30  2.0.1493.4182      81,232  Sinvproc.dll     x86
   06-Feb-2003  16:01                    557,176  Basesvr.map
   06-Feb-2003  16:11                     51,176  Sinvproc.map

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

MORE INFORMATION

For additional information about the standard terminology that is used to describe Microsoft software updates, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates


Modification Type:MinorLast Reviewed:4/14/2006
Keywords:kbQFE kbHotfixServer kbServer kbClient kbSMS200preSP6fix kbUser kbInventory kbfix kbBug KB813039 kbAudITPRO