You Receive an Error Message on a Blue Screen After You Install a Service Pack (812344)



The information in this article applies to:

  • Microsoft Windows 2000 Professional
  • Microsoft Windows 2000 Server

Important This article contains information that shows you how to help lower security settings or how to turn off security features on a computer. You can make these changes to work around a specific problem. Before you make these changes, we recommend that you evaluate the risks that are associated with implementing this workaround in your particular environment. If you implement this workaround, take any appropriate additional steps to help protect your system.

SYMPTOMS

After you install a service pack on your computer, the operating system stops unexpectedly and you receive the following error message on a blue screen:
0x0000006b, (0xc00000034, 0x00000002, 0x00000000, 0x00000000)

CAUSE

This issue may occur if you have Norton AntiVirus installed. The error occurs because the antivirus software prevents certain system files from being copied to the system when you install service pack.

RESOLUTION

Warning This workaround may make your computer or your network more vulnerable to attack by malicious users or by malicious software such as viruses. We do not recommend this workaround but are providing this information so that you can implement this workaround at your own discretion. Use this workaround at your own risk.

Note An antivirus program is designed to help protect your computer from viruses. You must not download or open files from sources that you do not trust, visit Web sites that you do not trust, or open e-mail attachments when your antivirus program is disabled.

For additional information about computer viruses, click the following article number to view the article in the Microsoft Knowledge Base:

129972 Computer viruses: description, prevention, and recovery

To resolve this issue, repair your Windows installation using your Windows 2000 installation CD, disable Norton AntiVirus, and then reinstall the service pack. To do this, follow these steps:

Part 1: Repair Your Operating System

  1. Use the Windows 2000 installation CD to start your computer. To do so you may have to adjust your computer's basic input/output system (BIOS) settings so that your computer will start from your CD drive or DVD drive. See your computer's documentation or contact the manufacturer for information about how to do this.
  2. When you are prompted, press R to select the option to repair your Windows 2000 installation.
  3. Press R again to select the Emergency Repair option.
  4. Press F to select the Fast Repair option.
  5. Follow the on-screen instructions to complete the repair process.
  6. Restart your computer.

Part 2: Disable Your Antivirus Software

For information about how to disable your antivirus software, see the product documentation or contact the manufacturer.

Note: As an alternative to disabling your antivirus software, you can use Add or Remove Programs to remove the program, and then reinstall the program after you successfully install the service pack. To remove the program, follow these steps:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Double click Add or Remove Programs.
  3. In the menu pane, click Change or Remove Programs, click the program you want to remove from the list of currently installed programs, and then click Remove.
  4. Follow the on-screen instructions to complete the removal process.

Part 3: Install the Service Pack

Install the latest available service pack on your computer. For information about how to obtain and install the latest available service pack for your operating system, visit the following Microsoft Web site:
http://www.microsoft.com/windows2000/downloads/servicepacks/default.asp

Part 4: Restart Antivirus

Restart or reinstall your antivirus software.
  • If you disabled your antivirus software in Part 2, restart it.
  • If you removed the antivirus software from your computer in Part 2, use the installation CD or setup program to reinstall it.
For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

315396 HOW TO: Troubleshoot Startup Problems in Windows 2000


Modification Type:MajorLast Reviewed:2/3/2005
Keywords:KB812344