PRB: "No Schedule Records Found for Channel : LCLx" Error Message in Exporter (811182)



The information in this article applies to:

  • Microsoft TV IPG 1.1
  • Microsoft TV IPG 1.5

SYMPTOMS

In the following scenario, the EPG data is imported successfully but returns an error when exporting:
  1. You create a custom/custom split channel without using a TMS channel ID.
  2. You create a new program.
  3. You schedule the new program for the split channels (both of them).
EPG Exporter fails and you receive the following error message:
No schedule records found for channel : LCLx

CAUSE

This error occurs because Exporter expects the channel to have schedules for at least as many days as it exports for.

WORKAROUND

Schedule channels for all days that are exported.

STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

Modification Type:MinorLast Reviewed:6/17/2003
Keywords:kbprb KB811182 kbAudITPRO