DirectX: "Failure at Step 8" Result When You Use the DirectX Diagnostic Tool (Dxdiag.exe) to Test Direct3D (810750)



The information in this article applies to:

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Professional
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Second Edition

SYMPTOMS

When you use Microsoft DirectX Diagnostic Tool (Dxdiag.exe) to test Microsoft Direct3D on your computer (Run Dxdiag.exe, click the Display tab, and then click Test Direct3D),a test result that is similar to the following may appear in the Notes box:

Direct3D test results: Failure at step 8.

CAUSE

This behavior may occur if the remote access and file-transfer program from LapLink Inc., LapLink Gold 11, is installed on the computer.

RESOLUTION

To resolve this behavior, obtain and install the latest update that is available for LapLink Gold 11. For more information about how to do so, visit the following LapLink Inc. Web site:

MORE INFORMATION

The DirectX Diagnostic Tool provides detailed information about the DirectX components and drivers that are installed on your computer. You can test multimedia driver compatibility, display driver status, and driver version information. You can use the tool to disable or reduce hardware acceleration levels to diagnose problems. You can also use the tool to collect information that may be useful during a technical support call. To start the DirectX Diagnostic Tool:
  1. Click Start, and then click Run.
  2. In the Open box, type dxdiag, and then click OK.
For additional information about how to download and install the latest version of DirectX, click the following article number to view the article in the Microsoft Knowledge Base:

179113 How to Download and Install DirectX

For more information about DirectX, visit the following Microsoft Web site: The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Modification Type:MinorLast Reviewed:9/28/2004
Keywords:KB810750