PIP: Text Does Not Print Correctly in Picture It! Publishing 2002 (810622)



The information in this article applies to:

  • Microsoft Picture It! Publishing 2002, Gold, version 1.0

SYMPTOMS

When you try to print a Microsoft Picture It! Publishing 2002 card or project, the text may not print correctly.

CAUSE

This issue may occur if you are using an incorrectly configured print processor. This issue may also occur if you send multiple layers to the printer. Saving the .jpeg format will "lock-down" the objects into a solid image.

RESOLUTION

To resolve this issue, change the printer configuration to print directly to the printer:
  1. Click Start, and then click Control Panel.
  2. In Control Panel, double-click Printers and Faxes.
  3. In the Printers and Faxes window, right-click your printer, and then click Properties.
  4. Click the Advanced tab, and then click Print directly to the printer.
  5. Click OK.
If your computer is running Microsoft Windows XP, you can also change the print processor that your printer uses:
  1. Click Start, and then click Control Panel.
  2. In Control Panel, double-click Printers and Faxes.
  3. In the Printers and Faxes window, right-click your printer and then click Properties.
  4. Click the Advanced tab, and then click Print Processor.
  5. In the Default data type pane, click RAW, and then click WinPrint.
  6. Click OK two times.
To resolve this issue, you can also group the images. To do so, use one of the following methods:
  • On the Edit menu, click Select all, click the puzzle piece that appears, and then print the card.
  • Save the card as a .jpeg file, and then print the card.
,

Modification Type:MinorLast Reviewed:1/9/2006
Keywords:kbprint kbenv kbprb KB810622