Cannot Log On to Site Manager with Correct Credentials (810313)



The information in this article applies to:

  • Microsoft Content Management Server 2002, when used with:
    • the operating system: Microsoft Windows XP

SYMPTOMS

You may receive the following error message when you try to log on to Site Manager on a local server that is running Content Management Server 2002 on Windows XP with a valid local user account:
Error: 2000
Description: Could not log into Microsoft Content Management Server. Either the password is incorrect, the user does not exist, or the account has been locked out.

CAUSE

The Network access: Sharing and security model for local accounts local security setting of the Windows XP-based local server is set to Guest only - local users authenticate as Guest.

RESOLUTION

Change the Network access: Sharing and security model for local accounts local security setting to Classic - local users authenticate as themselves. To do this, follow these steps:
  1. Click Start, click Run, type mmc.exe, and then click OK.
  2. On the File menu, click Add/Remove Snap-in.
  3. In the Add/Remove Snap-in dialog box, click Add.
  4. Click Group Policy, and then click Add.
  5. In the Select Group Policy Object dialog box, click Finish.
  6. In the Add standalone Snap-in dialog box, click Close.
  7. In the Add/Remove Snap-in dialog box, click OK.
  8. Expand the following nodes:
    • Local Computer Policy
    • Computer Configuration
    • Windows Settings
    • Security Settings
    • Local Policy
  9. Click Security Options.
  10. In the right pane, change Network access: Sharing and security model for local accounts to Classic - local users authenticate as themselves.

STATUS

This behavior is by design.

Modification Type:MajorLast Reviewed:3/12/2003
Keywords:kbprb KB810313