Setup Stops Responding When You Try to Upgrade to Windows 2000 (329902)



The information in this article applies to:

  • Microsoft Windows 2000 Professional

This article was previously published under Q329902

SYMPTOMS

When you try to upgrade to Windows 2000, Setup may stop responding (hang) with a blank screen displayed.

CAUSE

This issue may occur if the GoBack program from Roxio (formerly Adaptec) is installed on the operating system that you are trying to upgrade to Windows 2000.

RESOLUTION

To resolve this issue, remove the GoBack program, and then run Windows 2000 Setup.

To remove GoBack, follow these steps:
  1. Click Start, point to Settings, and then click Control Panel.
  2. Click Add/Remove Programs.
  3. Click Adaptec GoBack or Roxio GoBack in the list of currently installed programs.
  4. Follow the on-screen instructions to complete the removal process.

MORE INFORMATION

For information about how to contact Roxio (formerly Adaptec), click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

Modification Type:MajorLast Reviewed:10/21/2003
Keywords:kbprb KB329902