XADM: The Public Information Store Does Not Mount with Error c1041724 (328869)



The information in this article applies to:

  • Microsoft Exchange 2000 Server

This article was previously published under Q328869

SYMPTOMS

If you use an Active Directory administrative tool, such as Ldp.exe or ADSIEdit, to manually delete a public information store (instead of using Exchange System Manager), public information stores may not mount on other Exchange 2000 servers in your organization.

CAUSE

When a public information store starts, it reads the values in the msExchOwningPFTreeBL attribute from Active Directory. This problem may occur if the msExchOwningPFTreeBL attribute contains a "tombstoned" directory entry. Such an entry may prevent the public information store from starting properly.

You can identify a tombstoned directory entry by the DEL:{GUID} moniker in the distinguished name of the object:

CN=Public Folder Store (SERVERNAME)DEL:04f0ec0c-1bd4-4525-b1fa-3a5b24513c92,CN=Deleted Objects,CN=Configuration,DC=your_domain_name,DC=com

RESOLUTION

Cumulative Patch Information

To resolve this problem, obtain the March 2003 Exchange 2000 Server Post-Service Pack 3 (SP3) Rollup. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:

813840 XGEN: March 2003 Exchange 2000 Server Post-Service Pack 3 Rollup

Hotfix Information

To resolve this problem, obtain the post-Exchange 2000 Server Service Pack 3 (SP3) Messaging Database (MDB) patch. For additional information, click the article number below to view the article in the Microsoft Knowledge Base:

329882 XGEN: Post-Exchange 2000 Server Service Pack 3 Messaging Database Fixes That Are Available


STATUS

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server.

Modification Type:MinorLast Reviewed:9/27/2005
Keywords:kbHotfixServer kbQFE kbbug kbExchange2000preSP4fix kbfix kbQFE KB328869