XADM: "MAPI_W_PARTIAL_COMPLETION" Errors, Exmerge Does Not Export Complete Mailboxes (328642)
The information in this article applies to:
- Microsoft Exchange 2000 Server
- Microsoft Exchange Server 5.5
- Microsoft Exchange Server 5.0
This article was previously published under Q328642 SYMPTOMS
When you use the Microsoft Exchange Mailbox Merge program (Exmerge) to export mailbox data, you may notice that some messages are not exported to the personal folder files (.pst files). As a result, the .pst files are smaller than the associated mail boxes in the Priv.edb database, and you may find a number of the following entries in the Exmerge.log file generated by the Exmerge process:
Error copying message with subject ?SUBJECT?
(MAPI_W_PARTIAL_COMPLETION)
CAUSE
This issue may occur if a new signature file was recently applied to your antivirus program. When a new signature file is applied, all attachments are re-scanned to make sure that they have been checked against the most up-to-date virus information. The messages are not exported during the Exmerge process because the messages are scanned while Exmerge is running. This issue affects primarily e-mail messages that contain attachments.
RESOLUTION
To resolve this issue, disable your antivirus program, and then run Exmerge again. For detailed information about how to disable your antivirus program, consult your product documentation, or contact the manufacturer of the product. For information about how to contact the manufacturer of your antivirus program, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base: 65416 Hardware and Software Third-Party Vendor Contact List, A-K
60781 Hardware and Software Third-Party Vendor Contact List, L-P
60782 Hardware and Software Third-Party Vendor Contact List, Q-Z
Modification Type: | Major | Last Reviewed: | 11/18/2003 |
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Keywords: | kbprb KB328642 |
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