You Cannot Play Licensed WMA Files in MUSICMATCH Jukebox After You Apply Windows XP SP1 (327991)



The information in this article applies to:

  • Microsoft Windows XP Home Edition SP1
  • Microsoft Windows XP Professional SP1

This article was previously published under Q327991

SYMPTOMS

If you try to use MUSICMATCH Jukebox to download and play Windows Media Audio (.wma) files that are licensed with Digital Rights Management (DRM) restrictions after you apply Windows XP Service Pack 1 (SP1), your browser may redirect you to a Microsoft Web site that displays the following message, instead of redirecting you to the Web site of the appropriate content provider:

Sorry, we were unable to service your request.

CAUSE

This behavior may occur if the version of MUSICMATCH Jukebox that is installed on your computer is not compatible with the way in which DRM license requests are handled in Windows XP SP1.

RESOLUTION

To resolve this issue, obtain and install the latest version of MUSICMATCH Jukebox. For more information about how to do this, visit the following MUSICMATCH Web site:

MORE INFORMATION

For additional information about how to obtain Windows XP SP1, click the article number below to view the article in the Microsoft Knowledge Base:

322389 How to Obtain the Latest Windows XP Service Pack

Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Modification Type:MajorLast Reviewed:9/5/2002
Keywords:kbprb KB327991