OAER: Outlook Stops Responding and You Receive an Error That References the Snlee.dll File (326916)



The information in this article applies to:

  • Microsoft Office XP Application Error Report
  • Microsoft Outlook 2002 Service Pack 1 (SP-1)

This article was previously published under Q326916

Thank You for Your Help!

Microsoft thanks you for taking the time to send us information about the program error that you just experienced. After investigating error reports provided by users like you, our engineers devised a workaround for this problem. This article contains information that may help you avoid encountering this problem again in the future.

ERROR SIGNATURE

This article addresses a problem that can have the following error signatures:

App Name      App Version      Module Name      Module Version    Offset
--------------------------------------------------------------------------
Outlook.exe   10.0.xxxx.x      Snlee.dll        version         0001efe1 
where xxxx.x is a number later than 2202.1, and where version is later than or equal to 0.20000.10.25.

Additionally, other offsets are possible.

SYMPTOMS

When using Microsoft Outlook 2002, you may receive the following error message:
Microsoft Outlook has encountered a problem and needs to close. We are sorry for the inconvenience.

To see what data this error report contains, click here.
When you view the data in the error report, the report contains an error signature similar to the error listed at the beginning of this article.

CAUSE

This problem may occur if the Omniva Policy Client add-in is installed on your computer.

The Omniva Policy Client add-in is made by Omniva Policy Systems.

RESOLUTION

To try and resolve this problem, contact Omniva Policy Systems to see if updates exist for your Omniva Policy Client add-in software.

WORKAROUND

To work around this problem, remove the Omniva Policy Client add-in software from your computer. To do this:
  1. Close all open messages, and then quit Microsoft Outlook 2002.
  2. Click Start, and then click Control Panel.
  3. Double-click Add or Remove Programs.
  4. Click Omniva Policy Client for Microsoft Outlook, and then click Remove.
  5. Restart Outlook 2002.

MORE INFORMATION

For more information about the Omniva Policy add-in, see the following Omniva Policy Systems Web site: For information about how to contact Omniva Policy Systems, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:

65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z


Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

The Office Error Reporting dialog box appears when an error occurs that results in a fatal event in the program. The dialog box includes a button to send the information about the fatal event to Microsoft. Microsoft gathers information about these types of events in a database to try to identify the cause. For more information about the Microsoft Data Collection Policy, visit the following Microsoft Web site: For additional information, click the following article numbers to view the articles in the Microsoft Knowledge Base:

283768 OFFXP: End User Privacy Policy in Application Error Reporting 289508 OFFXP: How to Read Error Signature from Office Application Error Reporting If Program Quits Unexpectedly


Modification Type:MinorLast Reviewed:10/10/2006
Keywords:kbProd2Web kbbug kbnofix KB326916